View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003408SAS.Планета[All Projects] Хотелкаpublic25-02-2019 11:5506-03-2019 14:06
ReporterMontoyaSat 
Assigned Tovdemidov 
PriorityhighSeveritymajorReproducibilityhave not tried
StatusclosedResolutionduplicate 
PlatformWindowsOS7OS VersionUltimate
Product Version.Nightly 
Target VersionFixed in Version 
Summary0003408: Add a field to PLACEMARK for sorting by height
Description-when creating a new placemark, it could pull a height like it did at "Additional Operation - Current Attitude by SRTM3"

-or manual input
-when importing from a GPX file, the data will be taken from <ele>1004.682373</ele>

in PLACEMARK manager, when you click the bar, data will be sorted by name or height (PlacemarkManagerSORT.jpg)
TagsNo tags attached.
Attached Filesjpg file icon heightabovesealevel.jpg [^] (44,565 bytes) 25-02-2019 11:55


jpg file icon PlacemarkManagerSORT.jpg [^] (63,813 bytes) 25-02-2019 11:57

- Relationships
duplicate of 0003247closedvdemidov Добавить в метки поле для высоты с ЦМР - высоты такая же базовая информация о точках, как и широты/долготы 

-  Notes
There are no notes attached to this issue.

- Users who viewed this issue
User List Anonymous (63x), Tolik (1x), vdemidov (5x), ingener (1x), zed (2x), MontoyaSat (2x)
Total Views 74
Last View 25-03-2019 03:54

- Issue History
Date Modified Username Field Change
25-02-2019 11:55 MontoyaSat New Issue
25-02-2019 11:55 MontoyaSat File Added: heightabovesealevel.jpg
25-02-2019 11:57 MontoyaSat File Added: PlacemarkManagerSORT.jpg
25-02-2019 18:01 zed Relationship added duplicate of 0003247
06-03-2019 14:06 vdemidov Status new => resolved
06-03-2019 14:06 vdemidov Resolution open => duplicate
06-03-2019 14:06 vdemidov Assigned To => vdemidov
06-03-2019 14:06 vdemidov Status resolved => closed



Copyright © 2007 - 2019 SAS.Planet Team