View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001610SAS.Планета[All Projects] Багpublic07-10-2012 17:2308-10-2012 04:24
Reporterpitalenko 
Assigned Tozed 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformWindowsOSVistaOS VersionHome Basic
Product Version.Nightly 
Target Version121010Fixed in Version121010 
Summary0001610: при импорте 2х меток появляется только одна
Descriptionпри последовательном импорте 2х меток импортируется только одна, вторая пропадает
Steps To Reproduceв менеджере меток нажать импорт, импортировать первую метку в "Новую категорию"
снова нажать импорт, импортировать вторую метку в "новую категорию"
в категории с именем "новая категория" появится только одна метка из двух.
TagsNo tags attached.
Attached Files? file icon vtays.plt [^] (35,992 bytes) 07-10-2012 17:23
? file icon blanko.plt [^] (109,730 bytes) 07-10-2012 17:24

- Relationships

-  Notes
(0009267)
pitalenko (reporter)
07-10-2012 17:26
edited on: 07-10-2012 17:27

прикрепил 2 метки,
ночнушка 6477

(0009269)
vasketsov (manager)
07-10-2012 20:08

На сегодняшней сборке не воспроизводится
(0009275)
zed (manager)
08-10-2012 04:22

Баг появился вследствии решения 0001588 и был оперативно пофикшен там же.

- Users who viewed this issue
User List Anonymous (1279x)
Total Views 1279
Last View 26-09-2020 11:43

- Issue History
Date Modified Username Field Change
07-10-2012 17:23 pitalenko New Issue
07-10-2012 17:23 pitalenko File Added: vtays.plt
07-10-2012 17:24 pitalenko File Added: blanko.plt
07-10-2012 17:26 pitalenko Note Added: 0009267
07-10-2012 17:27 pitalenko Note Edited: 0009267 View Revisions
07-10-2012 20:08 vasketsov Note Added: 0009269
07-10-2012 20:10 vasketsov Status new => resolved
07-10-2012 20:10 vasketsov Fixed in Version => .Nightly
07-10-2012 20:10 vasketsov Resolution open => unable to reproduce
07-10-2012 20:10 vasketsov Assigned To => vasketsov
08-10-2012 04:22 zed Note Added: 0009275
08-10-2012 04:24 zed Assigned To vasketsov => zed
08-10-2012 04:24 zed Resolution unable to reproduce => fixed
08-10-2012 04:24 zed Fixed in Version .Nightly => 121010
08-10-2012 04:24 zed Target Version => 121010



Copyright © 2007 - 2020 SAS.Planet Team