View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002383SAS.Планета[All Projects] Багpublic19-03-2014 12:4719-03-2014 12:59
ReporterJackOfShadows 
Assigned Tovdemidov 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformWindowsOS7OS VersionUltimate
Product Version.Nightly 
Target VersionFixed in Version 
Summary0002383: Ошибка отображения нормально загруженного тайла
DescriptionТайл в кеше виден нормально, но на карте не отображается.
Steps To ReproduceОткрываем приложенное выделение.
Источник - ТопоКарта (Маршруты.ру).
Загружаем на 13-м масштабе.
Видим ошибку ERROR [53] Not a JPEG file: starts with 0x89 0x50

Открываем при помощи XnView файл SAS.Planet\cache\topo_marshruty\z13\2\x2616\1\y1327.jpg - он просматривается нормально.
TagsNo tags attached.
Attached Files? file icon sl.hlg [^] (313 bytes) 19-03-2014 12:47

- Relationships
duplicate of 0001627resolvedzed Добавить режим получения типа тайла по содержимому игнорируя информацию от сервера 

-  Notes
(0014033)
vdemidov (manager)
19-03-2014 12:59

Сервер врет что возвращает jpeg, а на самом деле отдает png

- Users who viewed this issue
User List Anonymous (1313x), JackOfShadows (1x)
Total Views 1314
Last View 26-09-2020 06:38

- Issue History
Date Modified Username Field Change
19-03-2014 12:47 JackOfShadows New Issue
19-03-2014 12:47 JackOfShadows File Added: sl.hlg
19-03-2014 12:59 vdemidov Note Added: 0014033
19-03-2014 12:59 vdemidov Relationship added duplicate of 0001627
19-03-2014 12:59 vdemidov Status new => resolved
19-03-2014 12:59 vdemidov Resolution open => duplicate
19-03-2014 12:59 vdemidov Assigned To => vdemidov
19-03-2014 12:59 vdemidov Status resolved => closed



Copyright © 2007 - 2020 SAS.Planet Team